ThinkPad > [求助]卸载了联想设置中心后,只用companion,充电阈值在关机重启后失效了

[求助] 卸载了联想设置中心后,只用companion,充电阈值在关机重启后失效了

赫赫粑粑

2017-10-10 08:31:42

32 3146

昨天刚卸载的时候还好的,今天早上一看竟然充满电了

傲雪吟霜白如冰

2017-10-10 09:23:02

2楼

看看阈值那个选项是不是没开启?
因为如果卸载了应用重新安装,一些设置很可能会重置。
无标题.jpg
无标题1.jpg

回复

赫赫粑粑

2017-10-10 09:47:17

3楼

引用: 傲雪吟霜白如冰 发表于 2017-10-10 09:23
看看阈值那个选项是不是没开启?
因为如果卸载了应用重新安装,一些设置很可能会重置。

开的!
开始还好的

回复

赫赫粑粑

2017-10-10 09:48:08

4楼

引用: 傲雪吟霜白如冰 发表于 2017-10-10 09:23
看看阈值那个选项是不是没开启?
因为如果卸载了应用重新安装,一些设置很可能会重置。

我现在,把电放光,再试下!

回复

独立一夜

2017-10-11 08:06:01

5楼

是不是要新版的BIOS配合?反正我是没敢升级,就怕阈值失效

回复

赫赫粑粑

2017-10-11 08:32:24

6楼

引用: 独立一夜 发表于 2017-10-11 08:06
是不是要新版的BIOS配合?反正我是没敢升级,就怕阈值失效

不知道,我新版bios也升级了,然后,现在问题来了,我原本是 40-80,昨天78 就不充电了,也充不到80%,然后我把上限设置为90
今天竟然开机充电了,充到88不充了

还不如以前的联想设置中心

回复

wygbio

2017-10-11 09:17:31

7楼

引用: 赫赫粑粑 发表于 2017-10-11 08:32
不知道,我新版bios也升级了,然后,现在问题来了,我原本是 40-80,昨天78 就不充电了,也充不到80%,然 ...

这个正常啊

回复

独立一夜

2017-10-11 10:13:27

8楼

提供一个思路,下载新版的SystemInterfaceFoundation和BatteryGauge,卸载旧的重装(包括那个C***)。

回复

上三清道

2017-10-11 10:52:54

9楼

我都没有那些选项咋办啊

  • QQ图片20171011105116.png
  • 回复

    天堂锤子

    2017-10-12 11:29:13

    10楼

    把充电阈值设置的功能关了,重启笔记本,再打开这个功能就生效了。我也是这个问题。就这样解决了。

    回复

    不爱学习

    2017-10-15 11:07:21

    11楼

    感觉影响不大~~~

    回复

    hjkkuiyi

    2017-10-16 20:21:06

    12楼

    也不知道是微软还是联想问题,或许都有问题,老是这样择折腾也吃不消

    回复

    赫赫粑粑

    2017-10-18 15:27:28

    13楼

    今天又莫名其妙的在充电,把开关关闭再打开又好了

    回复

    Lonely wolf

    2017-10-18 15:57:33

    14楼

    我基本上不卸,挺好用的

    回复

    bush911

    2017-10-19 10:12:12

    15楼

    X270也是同样的问题。

    回复

    wjstcmeteor

    2017-10-19 12:01:21

    16楼

    X250有类似的情况。

    回复

    Tianhk

    2017-10-19 12:15:31

    17楼

    x250同样问题

    回复

    赫赫粑粑

    2017-10-24 17:06:59

    18楼

    引用: 独立一夜 发表于 2017-10-11 10:13
    提供一个思路,下载新版的SystemInterfaceFoundation和BatteryGauge,卸载旧的重装(包括那个C***)。 ...

    我发现我的电源管理和SystemInterfaceFoundation 都没法卸载了

    回复

    赫赫粑粑

    2017-10-24 17:07:36

    19楼

    引用: 上三清道 发表于 2017-10-11 10:52
    我都没有那些选项咋办啊

    额,估计你没装电源管理驱动

    回复

    亦然习惯孤单

    2017-10-28 12:48:03

    20楼

    我的都  打不开  电源阈值那个开关

    回复

    G-Neil

    2017-11-3 13:42:50

    21楼

    win10 重装了秋季版 1709
    Companion 商店最新版
    型号 2017 X1C

    电池阈值不定期失效,最多一次可以6天,最近3天,天天失效,需要手动点击一次,就能成功。

    目前处理方式,卸载Companion   ,重新启用  tpbg1.4 。

    希望官方注意,并尽快修改!

    回复

    elephantus

    2017-11-5 11:38:57

    22楼

    t470s 确认同样问题。希望官方快点修。

    回复

    奇乐绒绒

    2017-11-5 18:29:26

    23楼

    三个多月的黑侠表示一直很稳定。估计楼主没有设置好。

    回复

    pla_1234

    2017-11-5 18:51:03

    24楼

    引用: 赫赫粑粑 发表于 2017-10-11 08:32
    不知道,我新版bios也升级了,然后,现在问题来了,我原本是 40-80,昨天78 就不充电了,也充不到80%,然 ...
    一样的,我的也是,我的是E570

    回复

    XUAN_WHUT

    2017-11-6 09:10:09

    25楼

    我也遇到过这样的问题,我就把companion卸载,然后重新安装驱动,再重新安装companion之后就好了。

    回复

    赫赫粑粑

    2017-11-7 13:36:02

    26楼

    引用: XUAN_WHUT 发表于 2017-11-6 09:10
    我也遇到过这样的问题,我就把companion卸载,然后重新安装驱动,再重新安装companion之后就好了。 ...

    如何重新安装驱动呢,我都不知道怎么卸载之前的驱动,因为在程序列表里没有了

    回复

    赫赫粑粑

    2017-11-7 13:36:54

    27楼

    引用: G-Neil 发表于 2017-11-3 13:42
    win10 重装了秋季版 1709
    Companion 商店最新版
    型号 2017 X1C

    我现在用的 Lenovo setting 很稳定,就是 这个软件已经打不开了

    回复

    X1C2016

    2017-11-7 14:36:22

    28楼

    本帖最后由 X1C2016 于 2017-11-7 15:02 编辑

    算了,不抱什么期望了

    回复

    joeyinke

    2017-11-13 12:33:54

    29楼

    引用: G-Neil 发表于 2017-11-3 13:42
    win10 重装了秋季版 1709
    Companion 商店最新版
    型号 2017 X1C

    怎么卸载Companion

    回复

    wjstcmeteor

    2017-11-13 15:34:47

    30楼

    @傲雪吟霜白如冰 说这个bug月中修复的呢,有啥具体消息了么,简直没法忍了啊。。。

    回复

    魔域大帝

    2017-11-13 21:49:25

    31楼

    所以我都没卸载重装

    回复

    赫赫粑粑

    2017-11-24 09:27:41

    32楼

    引用: wjstcmeteor 发表于 2017-11-13 15:34
    @傲雪吟霜白如冰 说这个bug月中修复的呢,有啥具体消息了么,简直没法忍了啊。。。 ...

    去看win10商店那一篇骂声就知道了
    整了还没以前的好,整什么

    回复

    赫赫粑粑

    2017-11-24 09:39:35

    33楼

    我反正举报了!这么烂的应用还强制更新!

    回复

    IIIX

    2017-11-29 22:30:07

    34楼

    对。我也这样了,上来看看怎么办。

    回复